PHP版本不兼容

esonnet

由于公司业务需要,现在想开发公众号,但是碰到了个坑,服务器PHP版本是4,请问有大神将easyWeChat 兼容php版本完美降级的吗?

你升级 PHP 不就得了

公司用了好几年的业务系统,改了怕出问题影响业务,这是个悲伤的故事

新弄一个服务器,用php5以上,把项目拉过去测试

或者在服务器下安装多一个新版本的php(7最好),公众号的程序写在其指定目录下

第一次见到用PHP4的。。

我也第一次见(¦3」∠)

打错了,是5.4 o(╥﹏╥)o

5.4升PHP7问题不大,实在不行装两个PHP也没事