只能用composer安装吗

langziyang

我在另一个框架里用,有没有可以直接引用的代码?使用composer引入后,会出现错误

FatalThrowableError in E:\wamp64\www\ps17\modules\etwechat\libraries\guzzlehttp\guzzle\src\Client.php line 129:
Type error: Argument 3 passed to GuzzleHttp\Client::request() must be of the type array, string given, called in E:\wamp64\www\ps17\modules\etwechat\libraries\guzzlehttp\guzzle\src\Client.php on line 90

看下来你的代码并不是 composer 装的。